Visiteurs: 280226
Aujourd'hui: 14
Se connecter



S'inscrire
Mot de passe oublié

Newsletter


Archives

Il est rare que les défenses aient d'autres causes que la faiblesse du cheval ou l'ignorance du cavalier.
François Baucher
 
Trucs et astuces, raccourcis clavier etc.
 



Les TIC (Technologies de l’Information et de la Communication) et leurs usages évoluent rapidement. Ces Technologies font désormais partie de votre quotidien, mais vous avez peut-être parfois quelques difficultés à utiliser ces outils, ou à les utiliser de manière optimale…

:: Quelques raccourcis clavier ou comment éviter d’utiliser la souris

- Touche Windows — OU — Ctrl + Echap : ouvre le menu Démarrer
- Touche Windows + E : ouvre l’Explorateur de fichiers
- Touche Windows + M / Touche Windows + D : réduit toutes les fenêtres et affiche le Bureau (D = Desktop)
- Touche Windows + R : lance la commande Exécuter
- Touche Windows + F : ouvre la commande Rechercher
- Touche Windows + F1 : ouvre la fenêtre d’aide Windows quelle que soit l’application
- Touche Windows + L : verrouille la session en cours
- Touche Windows + U : ouvre le gestionnaire d’utilitaires (Windows XP et 2000)
- Touche Windows + Pause : ouvre le Panneau des informations Système
- Touche Alt + Tab : fait changer la fenêtre active.
- Touche Alt + F4 : ferme la fenêtre ou le programme en cours.
- Touche Alt + la lettre soulignée dans un nom de menu : ouvre le menu correspondant (exemple : Alt + F ouvre le menu Fichier).
- Touche Alt + Barre espace : affiche le menu contextuel de la fenêtre en cours.
- Touche Ctrl tout en faisant glisser un élément : copier l’élément sélectionné.
- Touche Ctrl + Maj tout en faisant glisser un élément : créer un raccourci vers l’élément sélectionné.
- Touche Retour arrière (touche au-dessus de la touche Entrée) : permet de revenir au niveau précédent dans l’Explorateur Windows.
- Touche Maj (ou Shift) + Suppr : supprimer directement un fichier sans passer par la corbeille.
- Touche F1 : Aide
- Touche F2 : Renommer un fichier
- Touche F3 : Recherche de fichiers
- Touche F5 : Actualiser l’affichage
- Touche F10 : Active la barre de menus dans le programme actif
- Ctrl + A : sélectionner tout
- Ctrl + B : organiser les Favoris d’Internet
- Ctrl + C : copier
- Ctrl + F : permet de chercher du texte dans le fichier ou tout simplement dans le navigateur internet
- Ctrl + H : permet de remplacer du texte
- Ctrl + N : créer un nouveau fichier
- Ctrl + O : ouvrir un document
- Ctrl + P : imprimer
- Ctrl + S : enregistrer
- Ctrl + V : coller
- Ctrl + W : fermer la fenêtre en cours (= Alt + F4)
- Crtl + X : couper
- Crtl + Y : répéter la dernière action qui a été annulée
- Crtl + Z : annuler la dernière action

- Si vous avez besoin de faire un clic droit, mais que votre souris dysfonctionne, appuyez sur Maj + F10.

- Pour empêcher la lecture automatique d’un CD, appuyez au moment de l’insertion sur Shift.

Pour les logiciels de traitement de texte :
- Ctrl + G ou Ctrl + B en version anglaise : met en gras le texte sélectionné
- Ctrl + U : souligne le texte sélectionné
- Ctrl + I : met en italique le texte sélectionné

Pour Word :
- Ctrl + maj + N : met en normal le texte sélectionné
- Ctrl + maj + 1 ou Ctrl + alt + 1 en version anglaise : met en Titre 1 le paragraphe où se situe le curseur de la souris
- Ctrl + maj + 2 ou Ctrl + alt + 2 en version anglaise : met en Titre 2 le paragraphe où se situe le curseur de la souris.
- Ctrl + maj + 3 ou Ctrl + alt + 3 en version anglaise : met en Titre 3 le paragraphe où se situe le curseur de la souris.

Pour Internet Explorer :
- Maj + clic sur un lien : ouvre le lien dans une nouvelle fenêtre.
- Retour arrière (touche au-dessus de la touche Entrée) : permet de revenir à la page précédente.
- Ctrl + B : organiser les favoris d’Internet.
- Crtl + D : ajouter la page en cours dans les favoris.
- Ctrl + E : ouvrir la fonction Rechercher
- Ctrl + F : rechercher dans la page en cours
- Ctrl + H : ouvrir l’historique des sites web visités
- Ctrl + N : ouvrir une nouvelle page identique à la précédente.
- Ctrl + Tab, Alt + D ou F6 : sélectionner la barre d’adresses.
- Ctrl + Entrée : ajouter « www. » et « .com » autour du texte saisi.
- Maj + clic sur le lien : ouvrir un lien dans une nouvelle fenêtre.
- F11 : basculer entre le mode « Plein écran » et le mode « Normal » de la fenêtre en cours.

:: Ouvrir un fichier automatiquement (Excel)

Vous travaillez tous les jours sur un même document Excel, et souhaitez ouvrir ce fichier automatiquement lors du lancement du logiciel ? Ouvrez le document en question et activez le menu Fichier > Enregistrer sous. Sauvegardez-le dans le dossier XLSTART (C :\Program Files\Microsoft Office\OFFICE11\XLSTART). Validez par OK. Dorénavant, ce document sera ouvert au démarrage d’Excel.

:: Oter la protection des fichiers copiés d’un CD-ROM (Windows XP)

Pour ôter en une seule fois les protections « en lecture seule », copiez dans un même dossier les fichiers à déprotéger. Sélectionnez-les ensuite en appuyant simultanément sur les touches CRL + A. Affichez le menu contextuel à l’aide d’un clic droit et choisissez l’option Propriétés. Dans la fenêtre qui apparaît, cliquez sur l’onglet Général, puis décochez la case Lecture seule. Validez par OK.

:: Convertir un fichier Word au format PDF

Vous souhaitez envoyer par e-mail un fichier Word très lourd ? Convertissez-le au format PDF. Vous pouvez télécharger un logiciel comme PDFCreator qui installe une imprimante dite « virtuelle ». Ouvrez ensuite le menu Fichier > Imprimer et choisissez, dans la liste déroulante, l’imprimante PDF. La boîte de dialogue Enregistrer sous… vous permet alors de sauvegarder votre fichier au format PDF. Vous pouvez également utiliser OpenOffice (Fichier > Exporter au format PDF).

:: Ouvrir des applications Office (Internet Explorer)

A partir d’Internet Explorer, vous pouvez directement ouvrir des documents Word ou Excel. Dans Internet Explorer, activez le menu Fichier > Ouvrir…, puis cliquez sur le bouton Parcourir… Dans la zone Fichiers de type, sélectionnez Tous les fichiers et cliquez sur le document souhaité. Internet Explorer se charge alors de lancer le logiciel pour ouvrir le document.

:: Effectuer une capture d’écran (windows XP)

Pour capturer la totalité d’un écran, appuyez sur la touche Impr écran Syst (Print Screen) de votre clavier. L’image capturée est alors placée dans le presse-papier de Windows. Vous pouvez la récupérer dans n’importe quel logiciel de dessin ou de bureautique à l’aide du menu Edition > Coller. Une astuce utile pour illustrer un document par exemple.

:: Insérer une signature personnalisée (outlook)

Vous avez réalisé une signature personnalisée (sous word par exemple) et souhaitez l’appliquer à outlook ? Enregistrez le document contenant votre signature au format HTML. Ouvrez Outlook, et activez le menu Outils > Options… Cliquez sur l’onglet Format du courrier. Dans la zone Signatures, cliquez sur le bouton Signatures…, puis sur Nouveau… Dans la fenêtre Créer une nouvelle signature, donnez-lui un nom et cochez la case Utiliser ce fichier comme modèle. Cliquez sur le bouton Parcourir… et recherchez l’emplacement du fichier que vous avez créé (avec l’extension .htm, .html), puis double-cliquez sur Sélectionner. Cliquez sur Suivant. Vérifiez le résultat dans l’aperçu et validez en cliquant sur Terminer.

:: Masquer les icônes présentes sur votre Bureau (Windows XP)

Pour masquer les icônes, faîtes un clic droit sur le Bureau de Windows. Déroulez ensuite le menu Réorganiser les icônes par, puis cliquez sur l’option Afficher les icônes du Bureau. Vos icônes disparaissent du Bureau. Pour les retrouver, il vous suffira d’effectuer la même démarche.

:: Supprimer les informations des propriétés (word)

Pour supprimer vos données personnelles des Propriétés, cliquez sur le menu Outils > Options, puis placez-vous dans l’onglet Sécurité. Dans la zone Options de confidentialité, cochez la case Supprimer les informations personnelles des propriétés du fichier lors de l’enregistrement. Validez par OK.

:: Insérer une image de fond sous Word

Il est possible sous Microsoft Word d’afficher une image en arrière-plan dans un document en cliquant sur le menu Format, puis sur Arrière-Plan et enfin sur Motifs et textures. Dans l’onglet Image, cliquez sur le bouton "Sélectionner une image". Il suffit ensuite de parcourir l’arborescence dans la fenêtre ainsi ouverte et de sélectionner l’image. Un clic sur OK permet d’insérer l’image.

:: Utiliser les post-it sous Outlook

En utilisant Outlook sous XP, vous pouvez déposer sur votre bureau des notes sous forme de post-it. Activez le menu Fichier > Nouveau > Notes et saisissez votre message. Si vous fermez la note (en cliquant sur la croix en haut à droite), elle sera automatiquement enregistrée. Enfin, glissez-la vers votre bureau Windows.

:: Convertir une présentation PowerPoint en fichier Word

Tout d’abord, convertissez votre fichier en document Word : ouvrez votre présentation dans PowerPoint, développez le plan (dans le volet « Plan »), puis activez le menu « Fichier > Enregistrer sous… » Choisissez le format « Plan/RTF » (*.rtf) dans la liste « Type de fichier ». Nommez et enregistrez votre document. Ouvrez dans Word le fichier que vous venez de créer. Les textes de vos diapositives apparaissent à l’identique. Il ne vous reste plus qu’à améliorer la mise en pages.

:: Modifier une police de caractères (Word)

Pour modifier la police de vos paragraphes, ouvrez le menu « Edition > Remplacer ». Dans la fenêtre « Rechercher et remplacer », cliquez sur l’onglet « Remplacer ». Dans la zone « Rechercher », cliquez sur le bouton « Plus ». Dans la zone « Options » qui apparaît, cliquez sur le bouton « Format », puis sur « Police ». Sélectionnez la police à remplacer et validez par « OK ». Cliquez dans la zone « Remplacer par » et réitérez la démarche en sélectionnant la police souhaitée. Cliquez ensuite sur « Remplacer tout ». Validez par « OK ».

:: Planifier l’envoi et la réception automatiques de messages (Outlook 2003)

Il est possible de configurer votre messagerie Outlook afin de vérifier automatiquement et à intervalles réguliers l’arrivée de nouveaux messages. Par défaut, Outlook envoie et réceptionne vos messages toutes les quinze minutes. Pour réduire cet intervalle, activez le menu Outils > Options, placez-vous dans l’onglet Messagerie et cliquez sur le bouton Envoyer/Recevoir. La fenêtre Groupes d’envoi/réception s’affiche. Dans la zone Paramétrage du groupe « Tous les comptes », modifiez l’intervalle de l’option Planifier un envoi/une réception automatique toutes les … minutes. Validez en cliquant sur le bouton Fermer, puis sur OK.

:: Définir une zone d’impression (Excel 2003)

Si vous souhaitez imprimer une partie de votre feuille de calcul, il existe une méthode simple qui consiste à définir une zone d’impression. Sélectionnez les cellules à imprimer, cliquez sur Fichier > Zone d’impression, puis sur Définir. La zone imprimable est alors représentée par des pointillés. Activez le menu Fichier > Imprimer. Seul le contenu de la zone d’impression sera imprimé. Pour supprimer cette zone, cliquez sur Fichier > Annuler.

:: Ouvrir un pdf en pleine page

Sous Acrobat Reader, il est possible d’afficher des documents en pleine page : activez le menu Edition > Préférences... Dans la catégorie Affichage de la zone Zoom, déroulez la liste Zoom par défaut et sélectionnez l’option Page entière. Validez par OK.

:: Extraire une image d’une présentation PowerPoint

Pour conserver les visuels, ouvrez la présentation sous PowerPoint. Faites un clic droit sur l’image à enregistrer, puis choisissez la commande Enregistrer en tant qu’image... Dans la boîte de dialogue qui s’affiche, choisissez l’emplacement de la sauvegarde. Dans la zone Nom de fichier, donnez un nom à votre image. Cliquez ensuite sur Type de fichier pour sélectionner le format souhaité (jpeg par exemple). Cliquez enfin sur Enregistrer.

:: Outlook vous informe que le contenu de votre messagerie dépassera bientôt le quota autorisé ? Voici la procédure à suivre pour résoudre ce problème :

Pour repérer les fichiers volumineux, activez le menu Outils > Rechercher > Recherche avancée…, puis cliquez sur l’onglet Autres choix. Indiquez alors vos préférences (par exemple : Seuls les éléments qui sont lus, etc) puis précisez la taille visée (par exemple : supérieur à 1000 Ko). Cliquez ensuite sur Rechercher. Outlook affiche la liste des messages dont la pièce jointe dépasse le poids spécifié (ici 1Mo). Sélectionnez les fichiers à supprimer et appuyez sur la touche Suppr. Attention ! Les messages effacés sont alors dirigés vers le dossier Eléments supprimés. N’oubliez pas de le vider (clic droit sur le dossier en question et sélection de l’option Vider le dossier « Eléments supprimés »).

:: Très pratique, Adobe Reader permet de réaliser l’impression de plusieurs pages par feuille. La méthode pour y parvenir est la suivante :

Dans Adobe Reader, ouvrez le menu Fichier > Imprimer. Dans la zone Gestion de la page, déroulez la liste Mise à l’échelle, puis cliquez sur l’option Plusieurs pages par feuille. Dans la liste Pages par feuille, choisissez le nombre de pages à afficher par feuille. Visualisez le résultat dans la zone Aperçu. Cliquez sur OK pour lancer l’impression.

:: Rendre le sujet des messages plus explicite (Outlook)

Vous recevez régulièrement des messages dont les objets sont peu explicites, et vous souhaiteriez renommer ces sujets afin de faciliter le tri et l’archivage de vos messages ? Voici comment procéder : pour modifier la ligne Objet d’un message, ouvrez-le, puis cliquez sur le menu Edition > Modifier le message. Cliquez ensuite dans le champ Objet et complétez ou remplacez le sujet du message pour le rendre plus explicite. Vous pouvez également modifier le corps d’un message ou y ajouter vos propres commentaires. Cliquez ensuite sur le menu Fichier > Enregistrer et fermez la fenêtre du message (ou fermez le message et acceptez les modifications).

:: Cacher le diaporama pendant le visionnage (Powerpoint)

Lors d’un exposé, vous souhaitez suspendre un diaporama et masquer l’affichage sans le fermer ? La méthode à suivre est la suivante : pour arrêter le diaporama, faites un clic droit sur une diapositive et activez Pause. Pour masquer l’affichage, effectuez un clic droit sur une diapositive, activez l’option Ecran et sélectionnez Ecran noir ou Ecran blanc. Pour faire réapparaître le diaporama, cliquez sur la page. Pour reprendre la présentation, faites un clic droit sur l’image et activez l’option Reprendre.

:: Sélectionner les cellules contenant du texte (Excel)

Vous souhaitez ajouter automatiquement une couleur de fond à toutes les cellules Texte d’une feuille de calcul ? Vous devez pour cela sélectionner toutes les cellules Texte en activant le menu Edition > Atteindre… Puis, dans la boîte de dialogue, cliquez sur le bouton Cellules… Dans la nouvelle fenêtre qui s’ouvre, cochez Constantes et activez la case à cocher en regard du type de données à sélectionner (ici ne laissez cochée que la case Texte). Validez ensuite en cliquant sur OK. Toutes les cellules Texte sont alors sélectionnées et vous pouvez leur appliquer les modifications souhaitées.

:: Forcer le retour à la ligne dans une cellule (OpenOffice Calc)

Dans le logiciel OpenOffice Calc, si vous souhaitez écrire sur plusieurs lignes dans une même cellule, il suffit tout simplement de maintenir appuyées les touches Ctrl et Entrée (et non l’association Alt + Entrée utilisée dans Excel).

:: Nommer sa clé USB (Windows XP)

Vous utilisez une clé USB et un disque dur externe pour sauvegarder vos données mais il vous est difficile de les distinguer dans la fenêtre Poste de travail (ils apparaissent tous les deux sous le nom de disque amovible). Vous souhaiteriez les différencier. Voici comment procéder : pour nommer un support, connectez-le à votre ordinateur, cliquez sur le bouton Démarrer puis sur l’option Poste de travail. Sélectionnez l’icône d’identification et appuyez sur la touche F2 pour saisir le nom que vous souhaitez lui donner. Validez en appuyant sur la touche Entrée. Procédez de la même façon pour le second support.

:: Protéger une base de données par un mot de passe (Access)

Pour attribuer facilement un mot de passe à une base de données, cliquez sur le menu Fichier > Ouvrir. Sélectionnez le nom de la base de données dans la boîte de dialogue Ouvrir puis effectuez un clic droit sur le bouton Ouvrir. Là, choisissez l’option Ouvrir en exclusif et ouvrez la base de données. Pour sécuriser l’accès, ouvrez le menu Outils > Sécurité > Définir le mot de passe de la base de données… Dans la fenêtre qui s’ouvre, saisissez un mot de passe, confirmez-le et validez en cliquant sur le bouton OK. Au prochain démarrage de la base de données, le programme vous demandera de saisir le mot de passe : le fichier est sécurisé.

:: Désactiver le nettoyage du Bureau (windows XP)

Vous recevez régulièrement un message vous invitant à procéder au nettoyage des icônes inutilisées sur votre bureau, et vous souhaitez le désactiver. Voici comment procéder : effectuez un clic droit sur un endroit vierge du Bureau et cliquez sur l’option Propriétés. Dans l’onglet Bureau, cliquez sur Personnalisation du Bureau… : la fenêtre Eléments du Bureau apparaît. Activez l’onglet Général. Dans la zone Nettoyage du Bureau, décochez la case Exécuter l’Assistant Nettoyage du Bureau tous les 60 jours. Validez ensuite vos choix en cliquant sur OK.

:: Imprimer le carnet d’adresses (Outlook)

Pour imprimer votre carnet d’adresses d’Outlook, affichez le mode Contacts et activez le menu Fichier > Imprimer. Une boîte de dialogue du même nom apparaît. Choisissez, dans la zone Style d’impression, une présentation. Adaptez la mise en pages et validez en cliquant sur OK.

:: Supprimer l’historique des recherches (Internet)

Lorsque vous utilisez un formulaire de saisie, par exemple dans la barre de recherche de Google, le navigateur affiche la liste des dernières recherches. Pour des raisons de confidentialité ou d’optimisation vous souhaitez supprimer une ou plusieurs de ces entrées. Voici la procédure à suivre selon les navigateurs :
- Pour Internet Explorer :
Dans Internet Explorer, il est possible de les supprimer au coup par coup en sélectionnant le mot clé sans cliquer, puis en appuyant sur la touche Suppr.
Sinon, pour supprimer l’ensemble des données enregistrées, il suffit d’aller dans Outils ; Options internet ; Onglet "Contenu" ; Saisie automatique ; Effacer les formulaires [ ou "Historique" ; "Effacer l’Historique" ].
- Pour Mozilla Firefox :
Vous devez dans Outils ; Options ; Formulaires ; Effacer les données de formulaire enregistrées.

:: Transformer du texte écrit en majuscules en minuscules, et inversement

Sélectionner le texte en question, et appuyer simultanément sur les touches "shift" (petite flèche vers le haut) et "F3".

:: Masquer du texte (sous Word)

Vous souhaiteriez imprimer un document tout en masquant les annotations qui y figurent ? Pour conserver le texte masqué à l’écran mais interdire son impression, ouvrez le menu Outils > Options… Dans l’onglet Affichage et la zone Marques de format, cochez la case Texte masqué. Validez en cliquant sur le bouton OK. Il faut en outre que "Texte masqué" soit décoché dans l’onglet ’Impression" des options. Au final, le texte masqué s’affiche souligné en pointillés mais n’est pas visible à l’impression.

:: Accéder rapidement à votre messagerie (Internet Explorer 7)

Pour accéder directement à votre messagerie depuis Internet Explorer 7, vous devez ajouter une icône dans la barre d’outils d’Internet Explorer 7. Pour cela, faîtes un clic droit sur un endroit vierge de la barre des menus, cliquez sur Personnaliser la barre des commandes puis sur Ajouter ou supprimer des commandes. Dans la liste Boutons disponibles située à gauche, cliquez sur Lire le courrier puis sur le bouton Ajouter. L’option Lire le courrier se déplace dans la zone Boutons de la barre d’outils. Sélectionnez l’option Lire le courrier et cliquez sur le bouton Monter pour déplacer l’icône. Ensuite, cliquez sur le bouton Fermer. Vous pourrez désormais ouvrir votre logiciel de messagerie depuis Internet Explorer 7.

:: Sélectionner toutes les cellules contenant du texte (Excel)

Vous souhaiteriez modifier la police de caractères d’une feuille de calcul volumineuse ? Vous devez tout d’abord sélectionner toutes les cellules Texte de votre document. Pour cela, cliquez sur le menu Edition > Atteindre… La boîte de dialogue du même nom s’affiche, cliquez sur le bouton Cellules… Une seconde fenêtre s’ouvre. Cochez l’option Constantes et ne conservez que la sous option Texte. Cliquez sur le bouton OK pour valider. Toutes les cellules correspondant à ce critère sont alors sélectionnées et vous pouvez leur appliquer les modifications souhaitées.

:: Langue française par défaut (Word)

Si vous utilisez plusieurs langues dans un document, Word détecte automatiquement chaque langue au cours de la frappe. Pour désactiver cette fonction, sélectionnez la totalité du texte (à l’aide du raccourci clavier CTRL + A) puis activez Outils > Langue > Langue… Sélectionnez l’option Français (France) dans la zone La sélection est en. Décochez Détecter automatiquement la langue, cliquez sur Par défaut… puis validez la modification du modèle NORMAL et cliquez sur OK.

:: Effacer les marques de paragraphes (word)

Pour supprimer l’ensemble des marques de paragraphe dans un texte, sélectionnez tout le texte en appuyant sur CTRL + A. Cliquez sur le menu Edition > Remplacer… Le curseur clignote dans la zone Rechercher. Cliquez sur le bouton Plus situé en bas de la fenêtre pour accéder aux options. Cliquez sur le bouton Spécial et choisissez Marque de paragraphe dans la liste. Placez-vous dans la zone Remplacer par : et tapez un espace. Puis cliquez sur le bouton Remplacer tout. Une boîte de dialogue indique le nombre de remplacements effectués. Validez en cliquant sur OK et fermez la fenêtre Rechercher et Remplacer. Toutes les marques de paragraphes du texte ont été remplacées par un espace.

:: Convertir des fichiers d’un format inconnu

Vous avez reçu un document de la part d’un contact, mais vous ne parvenez pas à l’ouvrir car vous ne possédez pas le logiciel adéquat ? Voici comment procéder pour pouvoir l’exploiter :
Sur internet, le site http://www.media-convert.com convertit gratuitement, sans aucune installation sur votre ordinateur, de nombreux formats de fichiers (texte, vidéo, image). Vous pourrez ainsi lire tous les documents Open Office avec Microsoft Office ou encore les convertir dans des formats plus universels comme Adobe PDF, PostScript, etc.
Tout d’abord, connectez-vous au site susmentionné puis cliquez sur le drapeau français. Cochez l’option Fichier. Cliquez ensuite sur le bouton Parcourir et sélectionnez votre fichier. Activez la flèche de choix de la zone Format d’entrée et sélectionner l’option Détection automatique. Le format d’origine s’affiche. Déroulez ensuite la barre de défilement pour atteindre la zone Format de sortie. Activez la flèche de choix de cette zone et sélectionnez le format à atteindre. Il convient alors de cocher la case J’accepte les conditions, et de cliquer sur le bouton Convertir. La conversion démarre et la mention Conversion terminée apparaît. Cliquez sur le bouton Télécharger puis enregistrez le fichier sur votre ordinateur afin de le vérifier avec votre anti-virus avant de l’ouvrir.

:: Enregistrer une page web sur votre ordinateur

Vous souhaitez sauvegarder une page web sur votre ordinateur ? Pour choisir le type de fichier à privilégier, il suffit d’opter pour l’option la plus proche de vos besoins :
- Page web complète : sauvegarde chaque fichier nécessaire à l’affichage de la page (graphisme, cadre, feuille de style) dans son format d’origine.
- Archive web, fichier seul : sauvegarde une capture instantanée de la page web actuelle dans un seul fichier.
- Page web HTML uniquement : sauvegarde de la page HTML (sans graphisme, son ou autres fichiers).
- Fichier texte : sauvegarde uniquement les informations au format texte.

:: Effectuer une capture d’écran (sous windows XP)

Si vous appuyez simplement sur la touche Impr écran de votre clavier, tout l’écran est copié dans le presse-papier. Pour ne capturer qu’une fenêtre (exemple : boîte de dialogue), activez-la puis appuyez en même temps sur les touches ALT et Impr écran. Pour récupérer cette image dans le logiciel de votre choix, déroulez le menu Edition, puis Coller.

:: Transformer une photographie en dessin (Photoshop)

Pour créer un dessin à partir d’une photographie, ouvrez la photographie en question sous Photoshop. Activez le menu Image > Mode > Niveaux de gris pour remplacer la couleur par des niveaux de gris. Ouvrez le menu Calque pour Dupliquer le calque… Le calque d’arrière-plan doit demeurer intact. En cas d’erreur, il suffit de supprimer les calques créés. Ouvrez la Galerie des filtres du menu Filtres, puis choisissez l’effet désiré : il y a toute une palette de filtres qui permettent de transformer une photographie en dessin avec des effets très différents (par exemple, choisir le menu Filtres > Artistiques > Contour postérisé).

:: Découvrez Photoshop Express

Depuis début 2008, l’éditeur américain de logiciels Adobe Systems propose gratuitement sur internet une version simplifiée de son application de retouche d’images Photoshop. La version, baptisée Photoshop Express, vise à élargir la clientèle du logiciel en offrant un fonctionnement simplifié. Adobe indique ainsi qu’ « aucune expérience n’est requise » et que le logiciel s’adresse même à des utilisateurs « n’ayant qu’une connaissance limitée de la retouche d’image ». Photoshop Express est un logiciel utilisable entièrement depuis internet et offre la possibilité de stocker deux giga-octets d’images en ligne. A découvrir à l’adresse suivante : https://www.photoshop.com/express/landing.html.

:: Enregistrer ou fermer tous les documents ouverts

Vous travaillez régulièrement en simultané sur plusieurs documents, sous Word et Excel par exemple, et vous souhaiteriez enregistrer tous les fichiers ouverts simultanément ? Pour cela, activez le menu Fichier tout en maintenant enfoncée la touche Maj puis cliquez sur l’option Enregistrer tout. Pour les fermer en même temps, activez le menu Fichier tout en maintenant enfoncée la touche Maj puis cliquez sur l’option Fermer tout.

:: Lire une page web « perdue » (Google)

Vous aviez mis en favoris plusieurs articles intéressants, malheureusement certains liens ne sont plus valides et les pages sont introuvables ? Vous avez la possibilité de les récupérer sur Internet. Pour rechercher une page inaccessible, copiez-collez la totalité de l’adresse dans la barre de recherche de Google puis cliquez sur le bouton Recherche Google. Comme le lien est rompu, il est effectivement inutile de cliquer sur le lien. Pour ouvrir la page malgré tout et afficher son contenu, cliquez sur le lien En cache…

:: Assurer le suivi d’un message (Outlook)

Il vous arrive d’oublier de répondre à des messages importants sur Outlook ? Apprenez qu’Outlook met à votre disposition des fonctions de suivi et de rappel très efficaces ! Dans votre boîte de réception, cliquez sur le petit drapeau qui suit chaque message à l’aide du clic droit de la souris. Dans le menu qui s’affiche, choisissez l’option Ajouter un rappel. Puis, sélectionnez dans la liste un type de rappel (par exemple Répondre), une échéance et enfin une heure (ces indications apparaîtront en haut du message). A la date et à l’heure fixées, un message vous rappellera automatiquement à l’ordre…

:: Télécharger une visionneuse (Présentation de type PowerPoint)

Vous souhaitez ouvrir un fichier PPS alors que vous ne possédez pas PowerPoint sur votre ordinateur ? Il suffit pour cela d’installer sur votre PC un programme de lecture spécifique. Pour ce faire, connectez-vous au site http://www.microsoft.com/fr/fr, puis saisissez, dans la zone Recherche, la mention Visionneuse PowerPoint. Vous pourrez alors, au choix, télécharger la version 2003 ou 2007.

:: Visualiser l’espace de plusieurs disques (Windows XP)

Votre ordinateur est équipé de plusieurs disques et vous souhaiteriez pouvoir contrôler, en même temps, la place disponible sur ces disques ? Pour cela, activez le menu Démarrer > Poste de travail et sélectionnez les différents disques en maintenant la touche Ctrl enfoncée. Faites ensuite un clic droit, puis un clic sur l’option Propriétés et activez les onglets des disques à consulter.

:: Désactiver l’écran de veille lors de la lecture d’un DVD (Windows Media Player)

L’écran de veille se lance régulièrement lors de la lecture d’un DVD sur Windows Media Player. Pour le masquer, démarrez Windows Media Player et cliquez sur une partie vierge de la barre des menus. Sélectionnez ensuite la commande Outils > Options pour ouvrir la boîte de dialogue Options et sélectionnez l’onglet Lecteur. Dans la zone Paramètres du lecteur, décochez la case Autoriser l’écran de veille pendant la lecture puis validez en cliquant sur OK.

:: Insérer un espace insécable (Word)

Vous utilisez l’option Justifier de Word, mais il vous arrive de déplorer certaines coupures imposées (par exemple lorsque l’ordinateur isole une valeur en fin de ligne et qu’il place l’unité monétaire correspondante au début de la ligne suivante). Pour éviter qu’un groupe de mots ou qu’une série de chiffres ne soient ainsi coupés, placez le curseur derrière la lettre ou le chiffre à ne pas séparer (ex : cinq euros), puis pressez simultanément sur les touches Ctrl + Maj + Espace pour créer un espace insécable. Quelles que soient les modifications qui seront apportées au document, les termes réunis ne seront jamais coupés.

:: Enregistrer une page Web sur son ordinateur (Internet)

Vous vous interrogez sur le mode d’enregistrement à privilégier pour sauvegarder une page Web sur votre ordinateur ? Pour choisir le type de fichier à privilégier, il suffit d’opter pour l’option la plus proche de vos besoins :
- Page Web complète : sauvegarde chaque fichier nécessaire à l’affichage de la page (graphisme, cadre, feuille de style) dans son format d’origine.
- Archive Web, fichier seul : sauvegarde une capture instantanée de la page Web actuelle dans un seul fichier.
- Page Web HTLM uniquement : sauvegarde la page HTML (sans graphisme, son ou autres fichiers).
- Fichier Texte : sauvegarde uniquement les informations au format texte.

:: Barrer un texte (Word)

Pour barrer un texte sous Word, il convient tout d’abord de sélectionner le texte à barrer. Déroulez ensuite le menu Format, puis cliquez sur Police. Dans l’onglet Police, style, et attributs, cochez la case Barré dans la rubrique Attributs. Cliquez sur le bouton OK pour fermer la fenêtre. Votre texte sélectionné apparaît alors barré.

:: Récupérer toutes les images d’un document (Word)

Pour récupérer toutes les images d’un document Word et les enregistrer dans des fichiers séparés sur votre disque dur, il existe une astuce très simple. Dans le menu Fichier > Enregistrer sous… choisissez Enregistrer en tant que page Web… La boîte de dialogue Enregistrer sous s’affiche. Sélectionnez un emplacement de sauvegarde, nommez le fichier dans la zone Nom de fichier puis sélectionnez l’option Page Web (*.htm, *.html) dans la zone Type de fichiers. Pour visualiser le dosser contenant les images, activez le menu Démarrer > Poste de travail puis recherchez-le. Vous pourrez alors le modifier, le déplacer ou l’utiliser comme bon vous semble.

:: Effectuer une capture d’écran (sous Windows XP)

Si vous appuyez simplement sur la touche Impr écran de votre clavier, tout l’écran est copié dans le presse-papiers. Pour ne capturer qu’une fenêtre, activez-la puis appuyez en même temps sur les touches ALT et Impr écran. Pour récupérer cette image dans le logiciel de votre choix, déroulez le menu Edition, puis Coller.

:: Recharger complètement une page Web (Internet Explorer 7)

Pour actualiser le contenu d’une page Web, vous passez peut-être par le menu Affichage puis Actualiser. Mais les images contenues dans la page ne s’affichent pas à chaque fois… Si vous souhaitez forcer le rechargement complet d’une page, vous pouvez utiliser un raccourci clavier. Pour cela, positionnez-vous sur l’onglet contenant la page, appuyez simultanément sur la touche CTRL et la touche F5. La page Web et tous les éléments sont rechargés et affichés.

:: Modifier tous les éléments de vos diapositives (Powerpoint)

Pour définir une seule fois les propriétés qui s’appliqueront à toutes les diapositives, utilisez le mode Masque. Pour cela, activez le menu Affichage > Masque > Masque des diapositives, sélectionnez la ligne de titre concernée et paramétrez les modifications (police, taille, couleurs, …;). Une fois le masque des diapositives fermé, Powerpoint appliquera le nouveau style aux diapositives existantes et à venir.

:: Afficher rapidement l’arborescence d’un dossier (Windows XP)

Pour afficher en une opération l’arborescence complète d’un dossier et de ses sous-dossiers, ouvrez l’explorateur Windows. Dans la partie gauche, cliquez sur le dossier en question puis appuyez sur la touche * du pavé numérique. L’arborescence du dossier sélectionné et des ses sous-dossiers s’affiche.

:: Supprimer les Documents récents (Vista)

Pour des questions de confidentialité, vous souhaiteriez vider ou supprimer la liste des fichiers qui s’affichent automatiquement dans le menu Documents récents du bouton Démarrer ?
Voici comment procéder pour supprimer les raccourcis vers les derniers fichiers ouverts : Cliquez sur le bouton Démarrer, pointez l’option Documents récents, ouvrez son menu contextuel à l’aide d’un clic droit et cliquez sur l’option Effacer les éléments récents.
Pour supprimer définitivement cette option, activez le menu Démarrer > Panneau de configuration > Apparence et personnalisation. Cliquez sur Barre des tâches et menu Démarrer pour afficher les propriétés. Dans l’onglet Menu Démarrer, zone Confidentialité, décochez la case Stocker et afficher une liste de fichiers récemment ouverts. Validez par OK.

:: Personnaliser la barre d’outils (Internet Explorer 7)

Vous souhaitez supprimer les icônes inutiles sur la barre d’outils d’Internet Explorer 7 ? Pour cela, faites un clic droit sur votre barre d’outils à droite des onglets. Dans le menu qui apparaît, cliquez sur Personnaliser la barre des commandes > Ajouter ou supprimer des commandes… Pour ajouter un bouton, sélectionnez-le dans la liste Boutons disponibles et cliquez sur Ajouter. Il s’ajoute à la liste de droite Boutons de la barre d’outils. Pour ôter un bouton, sélectionnez-le et cliquez sur le bouton Supprimer. Vous pouvez modifier l’ordre des boutons en utilisant les options Monter et Descendre et séparer les icônes en ajoutant des séparateurs.

:: Désactiver le contrôle des comptes d’utilisateurs (Windows Vista)

Votre ordinateur est équipé de Windows Vista. Une fenêtre « Contrôle des comptes d’utilisateurs » s’affiche à chaque fois que vous lancez une action et vous invite à confirmer l’opération. Cette requête contraignante peut être supprimée de la manière suivante : Dans le menu Démarrer > Panneau de configuration, cliquez sur Comptes d’utilisateurs et protection des utilisateurs. Dans la fenêtre suivante, cliquez sur Comptes d’utilisateurs pour atteindre le panneau Modifier votre compte d’utilisateur. Cliquez sur lien Activer ou désactiver le contrôle des comptes d’utilisateurs. Donnez votre autorisation (le contrôle de compte d’utilisateur est ici en action) en cliquant sur le bouton Continuer. Ensuite, cochez la case Utiliser le contrôle des comptes d’utilisateurs pour vous aider à protéger votre ordinateur, cliquez enfin sur le bouton OK.

:: Naviguer avec les onglets (Office 2007)

Pour naviguer rapidement parmi les commandes du ruban (suite d’onglets d’Office 2007), placez le curseur de votre souris au-dessus du ruban, en haut de la fenêtre de l’application Office 2007 et tournez la roulette de votre souris. Pour accéder rapidement aux raccourcis clavier appelés maintenant touches accélératrices, appuyez sur la touche ALT. Des lettres et des chiffres, affichés dans des carrés blancs, apparaissent sur chaque fonctionnalité à divers endroits du ruban. Appuyez, par exemple, sur la lettre S pour l’onglet Insertion puis sur la lettre correspondant à la commande souhaitée (exemple : P pour insérer une image).

:: Utiliser les boutons de vote (Outlook 2007)

Après avoir créé votre message et choisi les destinataires, activez l’onglet Options. Dans le groupe de commandes Suivi, cliquez sur la flèche de choix de l’icône Utiliser les boutons de vote puis sélectionnez un texte par défaut. Pour définir d’autres réponses, cliquez sur l’option Personnalisé. La mention Approuver ; Refuser est active. Remplacez-la par le texte de votre choix. Validez en cliquant sur le bouton Fermer. Chaque correspondant pourra vous répondre en activant le bouton de vote de son choix (sur 2007), ou en cliquant sur l’onglet de vote correspondant (sur 2003). Pour consulter les réponses sur Outlook 2007, ouvrez le message proposant le vote (dans le dossier Eléments envoyés). Le bouton Suivi apparaîtra dans l’onglet Message et le groupe Afficher lorsqu’au moins un destinataire aura « voté ». Il suffira de l’activer pour déterminer « qui » dit « quoi ».

:: Arrêter un disque dur (Windows XP)

Vous laissez votre ordinateur allumé toute la journée et regrettez que le disque dur continue de tourner lorsque vous ne vous en servez pas ? Vous souhaiteriez configurer Windows pour qu’il le désactive automatiquement pendant une période d’inactivité ? Voici comme procéder : Faîtes un clic droit sur votre Bureau et cliquez sur Propriétés. Dans l’onglet Ecran de veille, cliquez sur le bouton Gestion de l’alimentation. Dans la zone Paramètres du mode PC de bureau ou familial, cliquez sur la flèche de choix de l’option Arrêt des disques durs et sélectionnez le délai désiré. Validez par OK.

:: Effacer les recherches (Internet)

Vous souhaiteriez supprimer la liste des anciennes recherches effectuées avec Google ? Dans le menu Outils > Options Internet… d’Internet Explorer, sélectionnez l’onglet Contenu. Dans la zone Informations Personnelles, cliquez sur Saisie semi-automatique. Dans la fenêtre Paramètres de saisie semi-automatique, cliquez sur Effacer les formulaires. Validez ensuite par OK.

:: Accéder rapidement à un site internet (Mozilla Firefox)

Vous souhaiteriez créer des mots-clés pour accéder rapidement à vos sites favoris ? Voici la procédure à suivre : Cliquez sur le menu Marque-pages > Gérer les marque-pages… Faites un clic droit sur le favori de votre choix, puis cliquez sur Propriétés. Dans la zone Mot-clef de l’onglet Info, saisissez l’alias de votre choix. Cliquez sur OK pour confirmer votre choix. Pour ouvrir le site voulu, il vous suffira de saisir son alias dans la Barre d’adresse et de valider.

:: Choisir le logiciel d’ouverture d’un fichier (Windows XP)

Pour sélectionner le logiciel de votre choix (et éviter qu’un logiciel se lance automatiquement par défaut), faîtes un clic droit sur l’icône de votre fichier. Dans le menu contextuel qui apparaît, activez la commande Ouvrir avec… puis choisissez l’application désirée. Cliquez enfin sur OK.

:: Appliquer plusieurs modèles (Powerpoint)

Vous avez créé un diaporama et souhaiteriez appliquer un modèle de conception à certaines diapositives ? Voici comment procéder : activez le menu Affichage > Trieuse de diapositives, puis sélectionnez les miniatures des diapositives à modifier (utilisez la touche CTRL pour sélectionner des diapositives non contiguës). Effectuez un clic droit sur la commande Conception de diapositive… Dans le volet Office qui s’affiche à droite, cliquez sur la flèche située à droite du modèle désiré puis choisissez la commande Appliquer aux diapositives sélectionnées.

:: Accéder rapidement à un dossier (Windows XP)

Vous travaillez très régulièrement sur des documents enregistrés dans un même dossier. Pour plus de rapidité, vous souhaiteriez créer un raccourci dans la barre des tâches de Windows ? La procédure à suivre est simple : Faîtes un clic droit sur la barre des tâches. Pointez Barre d’outils puis Nouvelle barre d’outils. Sélectionnez le dossier en direction duquel vous désirez créer un raccourci et validez par OK. Celui-ci est aussitôt ajouté à la barre des tâches. Il vous suffit alors de cliquer sur les guillemets pour ouvrir le fichier désiré.

:: Modifier l’emplacement des fichiers par défaut (Word)

Vous souhaiteriez enregistrer vos documents dans un dossier spécifique, mais à l’ouverture de la boîte de dialogue Enregistrez sous…, c’est le dossier Mes documents qui s’affiche systématiquement ? Voici comment modifier ce paramètre : Activez le menu Outils > Options. Dans l’onglet Dossiers par défaut, choisissez Documents dans la zone Types de fichiers, puis cliquez sur le bouton Modifier… Sélectionnez le dossier dans lequel vous souhaitez enregistrer vos documents, puis validez deux fois par OK.

:: Retrouver le dossier d’un document (Windows XP)

Vous avez créé des raccourcis vers des dossiers sur votre bureau et vous souhaiteriez retrouver leur emplacement sur les différents disques du réseau ? Pour cela, effectuez un clic droit sur un raccourci placé sur le Bureau. Dans le menu contextuel qui s’affiche, cliquez sur l’option Propriétés. Là, cliquez sur le bouton Rechercher la cible… Windows ouvre la fenêtre du dossier en question.

:: Numérotation automatique (Excel)

Vous souhaiteriez numéroter de manière automatique les pages d’un classeur comportant plusieurs onglets, mais affecter la numérotation aux seuls objets sélectionnés ? Voici la procédure à suivre : Vérifiez et ajoutez, le cas échéant, les paramètres de numérotation de chaque onglet. Ensuite, sélectionnez tous les onglets contenant les feuilles de calcul à imprimer. La mention Groupe de travail s’affiche à côté du nom du fichier. Dans le menu Fichier > Mise en page, activez l’onglet Page. Tapez Auto dans la zone Commencer la numérotation à. Attention, vous devrez sélectionner vos onglets avant chaque impression, à moins d’enregistrer le document sans désactiver le Groupe de Travail.

:: Désactiver les liens hypertextes (Word)

Dès que vous saisissez une adresse Internet, le lien devient actif. Vous souhaiteriez désactiver cette fonction ? Voici comment procéder : Ouvrez le menu Outils > Options de correction automatique et cliquez sur l’onglet Lors de la frappe. Dans la zone Remplacer, décochez la case Adresses Internet et réseau par des liens hypertextes. Validez par OK.

Pour désactiver un lien hypertexte déjà présent dans un document, positionnez votre curseur après le lien à désactiver, puis placez-vous à l’intérieur du lien à l’aide des flèches de direction. Appuyez simultanément sur les touches Ctrl + Maj + F9.

Pour désactiver tous les liens hypertextes contenus dans un document, sélectionnez le texte en entier (Ctrl+A), puis utilisez le même raccourci clavier (Ctrl+Maj+F9).

 
Cette page a été vue 4464 fois